Xero Tracking Categories Update Issue

Incident Report for Fathom

Update

We are continuing to wait on resolution from Xero
Posted Jun 16, 2026 - 23:09 UTC

Identified

Xero has made a breaking change to its API, and as a result, data cannot be imported if a company has more than 200 active or inactive tracking categories. We are currently awaiting a resolution from Xero.
Posted Jun 16, 2026 - 23:05 UTC
This incident affects: Application.