Impacts to account recovery

Incident Report for Fathom

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 00:35 UTC

Monitoring

It appears that service has been restored. We will continue to monitor account recovery services.
Posted Oct 20, 2025 - 12:55 UTC

Investigating

Fathom is currently experiencing issues with a downstream provider for account recovery via SMS. Users will be unable to use SMS to recover their accounts. All other aspects of 2FA, including account recovery via email remain operational.
Posted Oct 20, 2025 - 10:06 UTC
This incident affected: Application.