Incorrect Class Results for QBO Companies

Incident Report for Fathom

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 11:30 UTC

Update

Intuit have confirmed an issue with the reports API class filter functionality. Their internal engineering teams have been tasked to resolve the issue and we await resolution.
Posted Mar 17, 2025 - 23:33 UTC

Identified

Minor issue resulting in some QBO companies being updated with Incorrect class results received from Intuit.
Posted Mar 14, 2025 - 05:42 UTC
This incident affected: Application.